Jump to content
Forums Gone... but not forgotten!
Pontiac of the Month

Lucky's 1974 Firebird

2022 January
of the Month

  • Welcome!

    Welcome to Forever Pontiac, where we keep the memory of Pontiac alive with great discussion, maintenance tips, restoration/modification progression "blogs" and help from professional & DIY mechanics. Also, wonderful competitions that occur regularly. Please register for an absolutely free account to join in!

Noise at Start Up


Recommended Posts

this started about 1-2 weeks ago. it is the driver side rear speaker. when i turn on the car (the stereo is still off) the speaker makes noise. its not like a staticy noise. its kinda more like wrinkling paper noise with a very small amount of static noise or other noise mixed in. i havent done anything different nor have i changed anything. its a 2006 G6.

Link to comment
Share on other sites

Tired of these Ads? Register Today!

Hmmm, could be a blown speaker, where the surround might be separated from the cone and they rub when your speaker moves...

Link to comment
Share on other sites

mine does the same thing afer it rains sometimes cuz of the bane of my existence sun roof leak. I just cant get the dam thing to stop leaking and the same speaker gets mosture on it and makes a simalar sound till it dries off.

Link to comment
Share on other sites

  • Founders

mine does the same thing afer it rains sometimes cuz of the bane of my existence sun roof leak. I just cant get the dam thing to stop leaking and the same speaker gets mosture on it and makes a simalar sound till it dries off.

Damn yours gets your speakers? The worst mine does is wet seat belts.

Link to comment
Share on other sites

I think its cuz my windows fog up inside and mosture get on everything. but who knows is just such a PITA! My first project this summer is to take the headliner out and fix it once and for all!

Link to comment
Share on other sites

Its funny cuz mine goes away after the car warms up and some days it just doesnt do it.

Link to comment
Share on other sites

Its funny cuz mine goes away after the car warms up and some days it just doesnt do it.

Factory speakers will do that when wet, as they usually are a cheap cardboard-like material... check you speakers though Ghost, you might have to replace them :willy_nilly:

Link to comment
Share on other sites

Guest GA_Girl2002

sense we are talking about speakers-i had aftermarket ones put in & they take like 5 mintues to kick in, when i start my car only the front ones will work & eventually the rear speakers will kick in....

is it supposed to do that?

Link to comment
Share on other sites

  • 1 month later...

jus an update, i havent heard any noises while starting up the car any more. havent for a while. and i didnt do anything to it.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

Tired of these Ads? Purchase Enhanced Membership today to remove them!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.