Jump to content
Forums Gone... but not forgotten!

Tired of these Ads? Register Today!

  • Welcome to Forever Pontiac

    We are a community of Pontiac enthusiasts. The purpose of our community is to keep alive the Pontiac spirit by sharing (or showing off) our cars, discussing Pontiac, helping each other work on our cars and find information, plus attend various meets/shows/etc... To aid discussion, sharing, event planning and selling of parts/cars/anything, we have various parts of the website to aid this from Forums to an online Garage to Classifieds to even a Document Download Repository. You can find links to these in our navigation above based on what each section helps with (discussion, local events, learning, etc...).

    We invite you to contribute, find help or just view some of our member's amazing cars! Don't forget, we also have great contests from time to time (like our Pontiac of the Month and yearly calendar contest) and our Pontiac This OR That, a fun game where you choose the best of two randomly selected Pontiacs from our online garage.

    We look forward to seeing you around!

  • 0

Question

Hi guys! so i had my first problem. i was driving my LeMans 73 without problems and after park and walk the car won't start. i tried a new battery and checking everything, i have lights but when i turn the key it's like dead. i was reading about the starter and the solenoid but i think there is a problem with the security  bad connection of the gear shifter, i am going to try to acces there and see in the column if this connection is the real problem( should i put off the steering wheel?) , anyways there is a way to start the car if this is the problem? someone had something like that?

It's beeing frustating because it is my only car... today a mechanic webt to see it but he said he can't make nothing, he doesn't know what to do.. ( they recomended me this guy because he works with old cars)

 

Thank you!

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Fixed!

I don't know how to delete the post now... :D

Share this post


Link to post
Share on other sites

Tired of these Ads? Register Today!

  • 0

What did the problem turn out to be?

 

Share this post


Link to post
Share on other sites
  • 0

HI Pauk! A bad connection with the shifter gear , the security system of the automatic .. probably wasn't starting thinking it was in Drive position or something, even if the shifter works well. so i just started moving to adjust the steering wheel up and down and finnally the car started well. I spent all the week without driving the car. lol now i know! ( it still makes this sometimes)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Tired of these Ads? Purchase Enhanced Membership today to remove them!
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.