Jump to content
Forums Gone... but not forgotten!
Pontiac of the Month

31pontiac's 1959 Bonneville

2022 November
of the Month

  • Welcome!

    Welcome to Forever Pontiac, where we keep the memory of Pontiac alive with great discussion, maintenance tips, restoration/modification progression "blogs" and help from professional & DIY mechanics. Also, wonderful competitions that occur regularly. Please register for an absolutely free account to join in!

Official: Audi Q3 production begins in Spain


Ringo64
 Share

Recommended Posts

  • Founders

Filed under: SUV, Europe, Plants/Manufacturing, Crossover, Audi, SEAT, Luxury

IPB Image

2012 Audi Q3 - Click above for high-res image gallery

It wasn't that long ago that Audi had no SUVs in its lineup - aside from the A6 Allroad Quattro - despite being known for its all-wheel-drive vehicles. But that's all changed, just as it has for BMW and Porsche. The Q7 was followed by the Q5, and now the Q3 has started production as well.

The first Q3 rolled off the assembly line today at the plant in Martorell, Spain. The facility belongs principally to Audi's sister-company Seat, but has gone through a considerable expansion - funded by both Audi and Seat - to prepare for the Q3's production.

Now that production has gotten under way, the Martorell plant is expected to churn out as many as 100,000 examples of the Q3 every year. For more details on the program and the expansion that made it possible, follow the jump for the full press release.Continue reading Audi Q3 production begins in Spain

Audi Q3 production begins in Spain originally appeared on Autoblog on Tue, 07 Jun 2011 10:30:00 EST. Please see our terms for use of feeds.

<h6 style="clear: both; padding: 8px 0 0 0; height: 2px; font-size: 1px; border: 0; margin: 0; padding: 0;"></h6>Permalink | Email this | Comments

di</img>

di</img>

autoblog?i=iGIoPMHgfjQ:UAfcFmWx6dI:wF9xT3WuBAs</img> autoblog?i=iGIoPMHgfjQ:UAfcFmWx6dI:V_sGLiPBpWU</img>

iGIoPMHgfjQ

http://feeds.autoblog.com/~r/weblogsinc/au...~3/iGIoPMHgfjQ/ = URL to article

Link to comment
Share on other sites

  • Founders

Image fail again... lol

Did this using an auto import rss feature, figured id try it. The html decoder doesn't work though thus you see this.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Tired of these Ads? Purchase Enhanced Membership today to remove them!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.