Jump to content
Forums Gone... but not forgotten!
Pontiac of the Month

Debbie Harris's 1969 Grand Prix

2022 September
of the Month

  • Welcome!

    Welcome to Forever Pontiac, where we keep the memory of Pontiac alive with great discussion, maintenance tips, restoration/modification progression "blogs" and help from professional & DIY mechanics. Also, wonderful competitions that occur regularly. Please register for an absolutely free account to join in!

Upgraded Forum Software


Ringo64
 Share

Recommended Posts

  • Founders

Just upgraded us to the most recent version of our forum software, let me know in here if you find any bugs. Thanks!


Link to comment
Share on other sites

  • Replies 26
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

There is a moth in my bedroom.


Link to comment
Share on other sites

  • Founders
That's strange, quotes appear fine in mobile mode.

Yeah I think it's something updated with how they are housing them with html and my CSS edits may be off. I dunno, I've been noticing it as well. I need to go look back on the default skin

Link to comment
Share on other sites

  • Founders
I don't know what it is, but my firefox still hangs when I try to load FP. Why am I the only one with this issue?

You're on the most recent version of FireFox right? Have you cleared your cookies and cache lately?

All browsers I encounter seem to run fine so I dunno. Next thing I would need to troubleshoot is your connection.

Link to comment
Share on other sites

It's giving me issues on quoting via mobile now.

Keeps putting in <p> <block> coding, shit like that.

Link to comment
Share on other sites

  • Founders
It's giving me issues on quoting via mobile now.

Keeps putting in <p> <block> coding, shit like that.

huh that's really strange. Seems fine for me, do you still get it?

Link to comment
Share on other sites

<blockquote class='ipsBlockquote'data-author="Ringo64" data-cid="78029" data-time="1357440162"><p>

<br />

huh that's really strange. Seems fine for me, do you still get it?</p></blockquote>

Yup ^

Link to comment
Share on other sites

  • Founders

<blockquote class='ipsBlockquote'data-author="Ringo64" data-cid="78029" data-time="1357440162"><p>

<br />

huh that's really strange. Seems fine for me, do you still get it?</p></blockquote>

Yup ^

Found a patch for this and have installed it let me know if it works.

Link to comment
Share on other sites

Why on the web app Tapatalk or whatever it's called does off-topic not show up??????

Fix that shit would ya God I'm not around for couple months and the place goes to hell! lol j/k

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Ok jimmy What did you do it's all of a sudden showing up now as well some other sections that didn't show up before?

Thanks :)

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

  • Founders

:lol: Adjusted it, apparently the Tapatalk app took after the guest role and they couldn't see that so I adjusted it to member. :stars:


Link to comment
Share on other sites

Ok jimmy What did you do it's all of a sudden showing up now as well some other sections that didn't show up before?

Thanks :)

Sent from my iPhone using Tapatalk

Thanks again jimmy it works great now :)

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


Tired of these Ads? Purchase Enhanced Membership today to remove them!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.