Jump to content
Forums Gone... but not forgotten!
Pontiac of the Month

brandyv73's 1968 Firebird

2019 June
of the Month

  • 0
Sign in to follow this  
M_deline

Factory Defect?

Question

Hi, my name is Madeline and I own a 2004 Pontiac Grand Am SE2. It was given to me by my mother when I was sixteen. Neither she nor I can remember there ever being an arrowhead emblem on the front of the car or on the trunk lid, and it doesn't look like there has ever been one. I have seen other SE2 models with it. I am fairly confused. Could it be a factory defect? 

0629161236.jpg

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Was this a used car or new?

Share this post


Link to post
Share on other sites

Tired of these Ads? Register Today!

  • 0

Bought new in 2004

Share this post


Link to post
Share on other sites
  • 0

that's weird because usually I only see this on replacement bumpers?

Share this post


Link to post
Share on other sites
  • 0
48 minutes ago, M_deline said:

Bought new in 2004

Very interesting... usually there is an indent in the middle where the badge would go. Did the dealer get in an accident with it prior to selling? :lol: 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Tired of these Ads? Purchase Enhanced Membership today to remove them!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.