Jump to content
Forums Gone... but not forgotten!

Tired of these Ads? Register Today!

  • Welcome to Forever Pontiac

    We are a community of Pontiac enthusiasts. The purpose of our community is to keep alive the Pontiac spirit by sharing (or showing off) our cars, discussing Pontiac, helping each other work on our cars and find information, plus attend various meets/shows/etc... To aid discussion, sharing, event planning and selling of parts/cars/anything, we have various parts of the website to aid this from Forums to an online Garage to Classifieds to even a Document Download Repository. You can find links to these in our navigation above based on what each section helps with (discussion, local events, learning, etc...).

    We invite you to contribute, find help or just view some of our member's amazing cars! Don't forget, we also have great contests from time to time (like our Pontiac of the Month and yearly calendar contest) and our Pontiac This OR That, a fun game where you choose the best of two randomly selected Pontiacs from our online garage.

    We look forward to seeing you around!

Question

This is my 1st forum , hope I'm doing it right . I have a 67 GTO , with a new engine , that overheats like the old one . My electric rally gauge is incorrect , and I'm using an infrared thermometer currently . At an idle of less than 1000 rpm temp is about 170 degrees on front of intake , and about 185 or less on radiator tank . At 2000 rpm , I get to 200 degrees at intake , and close to 215 at rad. I've mounted a 3000 cfm pulling , cooling fan within my original fan shroud . The car has Vintage Air , and trans cooler , but will still  slightly pull a bag to the grill . It really doesn't do any more for the temp than the clutch fan . I have an aluminum rad that is supposed to flow more than the old one . The engine is a 455 with 670 heads , and 30cc dished pistons that are supposed to make it less than 9.5:1 .   

I'm planning to drive to the GTOAA convention in WA from PA on July 9 , but only if car is drivable . Please give any answers that may help . Thanks , Brad

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Welcome

 

The first thing that I would do is to pull the thermostat and re-assemble everything.  Fill the rad back up and then run it.  If that solves your problem then it was a bad thermostat. You put in a new radiator.  Are all of the air bubbles out of the system?

 

Good luck with it and i hope we can help.

Share this post


Link to post
Share on other sites

Tired of these Ads? Register Today!

  • 0

Sounds like you're a victim of the parts cannon. Too many new parts all at the same time can make it tough to figure out where the problem lies. You say it'll only barely pull a bag into the grill .... Might I suggest an air flow check. Any good A/C shop should have a meter like this http://www.ebay.com/itm/AIR-FLOW-METER-ANEMOMETER-Measures-AIR-FLOW-CFM-/350462949072 If you're letting too much air get in around the sides of the fan, that would definitely cause problems. Shroud and fan have to be pretty close. Maybe a cheap electric pusher fan mounted in front?

I'd love to have something like this flow gauge mounted in the radiator line sureflow_tt_01.jpg to show exactly when the thermostat opens and how well the water pump is doing.

 

Share this post


Link to post
Share on other sites
  • 0

Thanks for the responses , I just finished putting in a mechanical gauge , a 195 degree thermostat , and a 16 lb. cap ( all at engine builders request ) . Car is at 205 at idle and driving , and up to 215 with a/c on driving . Some are telling me that is normal .

Share this post


Link to post
Share on other sites
  • 0

In your OP you say NEW engine. How long has it been running?

A new complete build is always going to run hotter until everything sets in/up.

That being said the numbers you last posted are not off the chart. 

215 with AC on is a good number.

You shouldn't start worrying until you see the high side of 240.

You'll know when your having problems as shes going to puke and let you know shes to hot.

When we get the '67 out on a 95+ day she will jump to 215/220 very quickly and will run all day with no issues.

We did add a catch can just to be sure we were not loosing Fl and did have to go back in to correctly clearance the WP divider plate.

Keep driving/enjoying her, but keep an eye on it.

Cheers

RED EYE EXSPRESS 3.JPG

Share this post


Link to post
Share on other sites
  • 0

Yeah, I'd be happy with those numbers. Water alone boils at 212F, but a 50/50 mix of prestone boils at 265F. Add 16lbs of pressure and that boiling point goes even higher. Toss a little Water Wetter in there to reduce surface tension and she'll shed heat even easier.

 

It's tough to beat good old mechanical gauges. Drives me nuts not having them in the wagon.

Share this post


Link to post
Share on other sites
  • 0

Brad,  Met you in Effingham Ill,  sun. sep 10  2017,   Email me

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Tired of these Ads? Purchase Enhanced Membership today to remove them!
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.