Jump to content
Forums Gone... but not forgotten!

Tired of these Ads? Register Today!

  • Welcome to Forever Pontiac

    We are a community of Pontiac enthusiasts. The purpose of our community is to keep alive the Pontiac spirit by sharing (or showing off) our cars, discussing Pontiac, helping each other work on our cars and find information, plus attend various meets/shows/etc... To aid discussion, sharing, event planning and selling of parts/cars/anything, we have various parts of the website to aid this from Forums to an online Garage to Classifieds to even a Document Download Repository. You can find links to these in our navigation above based on what each section helps with (discussion, local events, learning, etc...).

    We invite you to contribute, find help or just view some of our member's amazing cars! Don't forget, we also have great contests from time to time (like our Pontiac of the Month and yearly calendar contest) and our Pontiac This OR That, a fun game where you choose the best of two randomly selected Pontiacs from our online garage.

    We look forward to seeing you around!

  • 0
Sign in to follow this  
havoc1482

07 Grand Prix low-beams cutting out randomly.

Question

Okay so for the longest time the lowbeams on my GP have been going out randomly, then coming back on. So at night I would have to drive around with my Highbeams. Finally they just stopped working, so I pulled the housings and all the wiring harnesses look good and the bulbs are fine. Everything works (High beams, running lights, brakes) except the damn lows.




I did some searching around and apparently the problem is in relay number 35, for the HDM module. (Part #15016745) And I'm not the only person with this problem, (apparently its not just the GP, but the G6 as well) Any thoughts on this??


Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Great, thanks for the input guys! Don't worry I fixed it, it was the HDM.


Share this post


Link to post
Share on other sites

Tired of these Ads? Register Today!

  • 0

Glad I could be of service :D


Share this post


Link to post
Share on other sites
  • 0

i wasnt around..? :D but i didnt have this problem so i couldnt help out. and congrats. actually fixed or replaced?


Share this post


Link to post
Share on other sites
  • 0

I pulled the module out and plugged it back in.



43139936.jpg


Share this post


Link to post
Share on other sites
  • 0

fbd.jpg


Share this post


Link to post
Share on other sites
  • 0

:lol:


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Tired of these Ads? Purchase Enhanced Membership today to remove them!
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.