Jump to content
Forums Gone... but not forgotten!
Pontiac of the Month

Shakercars's 1972 Trans Am

2019 August
of the Month

  • Welcome!

    Welcome to Forever Pontiac, full of great ideas for Pontiac performance, maintenance, or for peer-to-peer assistance from Professional and DIY mechanics. Also, compete in our Pontiac monthly competitions. Please register if you'd like to take part.

  • 0
Sign in to follow this  
havoc1482

Havoc's Questions Post.

Question

Hey yeah so I've noticed that I always ask small questions for get lost in my progression thread or they just clutter up a page so I thought it would be a good idea to try and put them all in one place and just keep this post updated with anything I need to know/want to ask.

I'm going to use this post to mostly ask things about my car, but I also might ask general automotive questions that I want to just know.

Okay so My first 2 questions are this:

How are these for plug wires?

http://www.summitrac...74606/?rtype=10

I noticed some cracking in the insulation of one of them and I figured I would just replace the lot of 'em.

My second question is:

What would cause my gauge lights and headlights to be dim. Last week I noticed that they were not as bright as they used to be, almost like there is a drop in voltage. My alternator isn't stock but I don't know how old it is too. Any thoughts?

Share this post


Link to post
Share on other sites

Recommended Posts

Tired of these Ads? Register Today!

  • 0

He probably like Zima too, all the women do. :rofl:

Share this post


Link to post
Share on other sites
  • 0

those woodchuck ciders aren't bad. had them a couple times at a friends house.

Share this post


Link to post
Share on other sites
  • 0

I also had 5 Guys today.

Share this post


Link to post
Share on other sites
  • 0

I also had 5 Guys today.

:lol: this again? why do you guys leave yourselves vulnerable with comments like this?

Share this post


Link to post
Share on other sites
  • 0

I also had 5 Guys today.

that sounds so gay....

and wow your a slut!

:rofl:

Share this post


Link to post
Share on other sites
  • 0

I also had 5 Guys today.

all at once or in a line. :rofl:

Share this post


Link to post
Share on other sites
  • 0

All at once. It was delicious.

Share this post


Link to post
Share on other sites
  • 0
:lol:

Share this post


Link to post
Share on other sites
  • 0

that's the only way to roll go big or go home. :lol2:

Share this post


Link to post
Share on other sites
  • 0

Hey so um. My GP has the Fog/Signal lights in the bumper, but the stick doesn't have the fog light switch. What gives?

Share this post


Link to post
Share on other sites
  • 0

Is there a button or something on the "dash" left of the steering wheel? That's where mine are on both the G6 and Camaro.

Share this post


Link to post
Share on other sites
  • 0

I wish u asked this morning, I was at the dealer and they had a red one. I would of looked for you.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
  • 0

Is there a button or something on the "dash" left of the steering wheel? That's where mine are on both the G6 and Camaro.

On the tree, the one with the Cruise Control/Headlights/Turn Signal control, is (according to my owners manual) where the Fog control is supposed to be. It isn't. There is just a non-functioning plastic place holder for where it is supposed to be. I've looked up this and apparently all the wires for it are in the car, but are disconnected from the fusebox/whatever, and you don't need anything more than a new tree. What the hell?

Share this post


Link to post
Share on other sites
  • 0

is the light in question just a running light or daytime running light?

Share this post


Link to post
Share on other sites
  • 0

never came with fogs?

Share this post


Link to post
Share on other sites
  • 0

is the light in question just a running light or daytime running light?

It never comes on. I've done everything. I've driven at night (thought maybe the sensor controlled it) and it didn't come on. I tested every setting on the tree for the lights and it never comes on. The amber lights come on the but fogs below it never do. I don't think this car came with foglights. I think the base model didn't have them. But it appears that some one put the dual fog/signals in.

Share this post


Link to post
Share on other sites
  • 0

It never comes on. I've done everything. I've driven at night (thought maybe the sensor controlled it) and it didn't come on. I tested every setting on the tree for the lights and it never comes on. The amber lights come on the but fogs below it never do. I don't think this car came with foglights. I think the base model didn't have them. But it appears that some one put the dual fog/signals in.

Assuming you are right on that theory Havoc, then they might not have run the wiring properly and there is no switch to connect them. Now on my past S10s and on my Avalanche, there is a separate switch to activate them (which is your original question - I know). Now the fogs come off when the high beams come on. Those switches are on the dash near the headlight switch (but still a separate switch). Take some pictures of the dash, driver's door controls, and the steer wheel and column switches. My hunch is you are missing the switch on your stock dash and you may have to add one and insure the wiring between the switch and dash works.

Share this post


Link to post
Share on other sites
  • 0

20120512152010.jpg20120512151957.jpg

This is a Fuse diagram I pulled online. Its basically the same as mine. But mine doesn't map number 7 (FOG LPS). On Mine it goes ...5-6-9...

2007-Pontiac-Grand-Prix-Fuse-Box-Diagram.gif2007-Pontiac-Grand-Prix-Fuse-Box-Map.gif

My box

318288_3485091760654_1072187700_3116123_2055807459_n.jpg

I can see an open slot for the fuse though.

Share this post


Link to post
Share on other sites
  • 0

You do have a base model...I don't think you have fogs. Get a pic of the front of the car.

Share this post


Link to post
Share on other sites
  • 0
467568_3485873380194_1072187700_3116693_2146902619_o.jpg

Share this post


Link to post
Share on other sites
  • 0

Get another pic of the dash on the left corner, by the stalk with the light controls. I remember GM hiding the fog light switch around there.

Share this post


Link to post
Share on other sites
  • 0

Trust me, there is nothing there. And the manual says that its on the stalk. Look at the picture of the light control stalk. There is the light control switch and an exactly identical one next to it that has no labels. According to my manual (It covers Base, GT, and GXP models) that is where the Fog switch it supposed to be, but its only a fixed, plastic placeholder.

Like I said previously. I think someone put those fogs in from a GT/GXP but only wired the turn signals, because the fuse box has the slot for the fog lights but doesn't map it or have a fuse in it.

In fact, if I can recall correctly, this car had the front bumper replaced because of a small bump accident. Maybe its the doing of a ignorant mechanic? I don't know. But one thing is for sure, I have fog lights on a model that isn't supposed to have them. That doesn't mean I can't have them though, I'll have to wire them.

Share this post


Link to post
Share on other sites
  • 0

Wait, looking at the stalk again...there's two switches. Did you try flipping that switch next to the headlight switch on the stalk?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Tired of these Ads? Purchase Enhanced Membership today to remove them!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.