Jump to content
Forums Gone... but not forgotten!

Tired of these Ads? Register Today!

  • Welcome to Forever Pontiac

    Welcome to Forever Pontiac, full of great ideas for Pontiac performance, maintenance, or for peer-to-peer assistance from Professional and DIY mechanics. Also, compete in our Pontiac monthly competitions. Please register if you'd like to take part.

  • 0
Sign in to follow this  
havoc1482

High Idle Speed (Carburetor)

Question

Yeah, so I've noticed that my car is idling faster in park/neutral than when it is in gear (Drive, Reverse, ect)

I did some research and it said something about vacuum hoses being cracked, or a bad accelerator pump or power circuit.

I'm very concerned that this will damage my engine.

Although I also read somewhere that it will do this on a cold start. (Typical for me, I live in New England) and that the engine it just heating up because sometimes after the engine has been idling for a bit and I tap the gas the idle speed decreases, its just that lately it doesn't seem to be doing that.

I've also noticed that when I put it from neutral/park to Drive/Reverse the transmission doesn't engage right away, instead it'll take a second and then I can hear a slam kinda noise and at the same time the car will shake a little and then it is in gear.

I'm also concerned with this.

I realize I've been posting many about concerns with "The Phoenix", alas I'm only 17 years old and I'd really like to take car of this beautiful piece of equipment, but I do not know much about cars.

If it is an issue I want to take care of it before it gets out of hand.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hrmmmmmmmm...

High idle? Well...in the cold, that's actually not a bad thing. Modern cars actually will idle high when cold (PCM programming) to help circulate the oil faster in cold temps.

Transmission clunk? IIRC, older transmission are vacuum assisted. A vacuum could be the culprit for both of these issues, also...the timing could be off, sounds too advanced if the idle is high.

And since it is carb'd, a thorough cleaning, or a full on rebuild may be necessary. Or just a new carb will do. Good excuse to upgrade to a nice Holley or Edelbrock unit.

Share this post


Link to post
Share on other sites

Tired of these Ads? Register Today!

  • 0
' date='Jan 5 2011, 01:17 AM' post='45522']

And since it is carb'd, a thorough cleaning, or a full on rebuild may be necessary. Or just a new carb will do. Good excuse to upgrade to a nice Holley or Edelbrock unit.

I did rebuild that carb because it was stuttering and stalling, since then, I've had no issue with it sputtering or stalling and it cold starts without any issue, but regardless the carb is still old.

Oh and another thing I forgot to mention is that my girlfriends father used to work on older cars (mostly Pontiacs) when he was younger and currently works at my local CarQuest shop and he enjoys looking at my car for me and I brought to his attention what looked like an oil drip but he said it might be transmission fluid from a bad seal/gasket, could that also be the culprit?

Share this post


Link to post
Share on other sites
  • 0

I don't think a fluid leak would result of a high idle.

Again, the carb or timing would affect the idle.

Share this post


Link to post
Share on other sites
  • 0
' date='Jan 5 2011, 10:27 AM' post='45539']

I don't think a fluid leak would result of a high idle.

Again, the carb or timing would affect the idle.

I was throwing up the idea that they are separate issues, about how the clunk could have nothing to do with the high idle but with the leak.

Share this post


Link to post
Share on other sites
  • 0

I was throwing up the idea that they are separate issues, about how the clunk could have nothing to do with the high idle but with the leak.

Well...the trans thumping into gear like that, could have too much trans pressure. I have a basic feel for older 60's and 70's cars. But I do know some where vacuum assisted as well. How does the trans fluid look like? I'd change out just the trans's filter, new gasket, and reuse the old fluid, mainly because if you throw in new fluid...it might make it worse. If the trans was never properly maintained, the old fluid has already thickened, and it's holding the clutch pads and such together. However, reusing the old fluid after a filter change, shouldn't hurt it. It's doing a power flush, or draining out all the old fluid for new is what kills a trans that's never been maintained.

Share this post


Link to post
Share on other sites
  • 0

Well Problem fixed!

My girlfriend's father and I took a look at the choke to see if there was any issue, there was not. So he just reduced the idle speed and whadda'ya know it stopped idling fast (when it warms up of course) AND it also fixed the tranny clunk. The gears must have just been hitting each other too fast because of the high idle but now when it is idling normally I get no clunk at all. ;)

Share this post


Link to post
Share on other sites
  • 0

Most carbed applications should idle at around 1000 rpm - 1100 rpm when in neutral and warm. In drive or reverse they should idle around 700 rpm to 800 rpm, I know that the truck runs about 1200 - 1500 with the choke on in the cold.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Tired of these Ads? Purchase Enhanced Membership today to remove them!
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.