Jump to content
Forums Gone... but not forgotten!
Pontiac of the Month

onetrick56's 1964 Grand Prix

2020 September
of the Month

  • Welcome!

    Welcome to Forever Pontiac, where we keep the memory of Pontiac alive with great discussion, maintenance tips, restoration/modification progression "blogs" and help from professional & DIY mechanics. Also, wonderful competitions that occur regularly. Please register for an absolutely free account to join in!

Recommended Posts

Hi everyone, It's been a while since I've checked in here. I have been having a problem with my '69 GTO. When I start the car it idles just fine, but the longer it runs the higher the idle goes. I went to a local show Saturday night (about 20 min away) and by the time I got home the idle was so high I was afraid to drive it into the garage. I just shut the car off as soon as I got in the driveway & pushed it in the garage. The next day I went out and lowered the idle by the screw on the carb & it was fine. Today I went to take it out to see if I solved the problem & once again when I started it it idled fine, but as I drove it slowly started to idle higher. I did not take it for a long drive, so it didn't got too high. Anyone have any guesses as to what could be causing this, and what I can do to remedy the situation. Thanks ahead of time for any help.

Link to post
Share on other sites

Tired of these Ads? Register Today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Tired of these Ads? Purchase Enhanced Membership today to remove them!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.