Jump to content
  • Welcome!

    Welcome to Forever Pontiac, full of great ideas for Pontiac performance, maintenance, or for peer-to-peer assistance from Professional and DIY mechanics. Also, compete in our Pontiac monthly competitions. Please register if you'd like to take part.

Recommended Posts

Hi guys..Actually first time out this year for anything more then quick runs.As I was running seemed to be very good pulled into a car show and as soon as I did the car died.Able to start it up to get out it out of the way then died again.My first thought was ohh geezz must be the fuel pump or the q-jet went bad.I don't know how old they are but look original.After about 20 min a guy stopped by to help and we were looking and fiddled with the coil wire and poof it fired right up.Thought I should head for home but after about 5 miles it did it again wiggeled it again and started then after about 5 miles and yess again so jamed down pretty good and got home.Checked everything points are dwell is 31 running 12 btdc  rpms around 1000 but turned them up when out so took it down 900.I did put on new coil and wires and wondering if the boot was to tight that vibrated itself loose enough to pull the wire and kill it..or even if it a bad coil and got hot and just took a crap..any thoughts??

Share this post


Link to post
Share on other sites

Tired of these Ads? Register Today!

So maybe we're having the same problem. When you go to start it up does it lag? where was the wire you wiggled? I may sound idiotic but Im a female and I have the least bit idea about cars and my Pontiac just won't start. I'm thinking from what I've heard a clogged fuel pump or somthing 

Share this post


Link to post
Share on other sites

Hi...no it didn't lag just wouldn't start I pretty sure it was in my coil wire .When I wiggled that it started so what I did was widen the end of the wire so it was tighter as I pushed it down into the coil itself and see if that helps..Will yours try to start and act like it won't start like being staved for gas?? Could be an easy fix as in a clogged fuel filter.One test to check your fuel pump is to turn the the key on without starting and listen to it.You should hear it as long it's quiet or even get a friend to listen in back by the gas tank.If you hear nothing bad pump if you do then either a bad filter or alittle bit of a clogged gas line.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Tired of these Ads? Purchase Enhanced Membership today to remove them!
×

Important Information

By using this site, you agree to our Terms of Use.