Jump to content
Forums Gone... but not forgotten!

Tired of these Ads? Register Today!

Pontiac of the Month

Pedja's 1968 Firebird

2019 March
of the Month

  • Welcome to Forever Pontiac

    We are a community of Pontiac enthusiasts. The purpose of our community is to keep alive the Pontiac spirit by sharing (or showing off) our cars, discussing Pontiac, helping each other work on our cars and find information, plus attend various meets/shows/etc... To aid discussion, sharing, event planning and selling of parts/cars/anything, we have various parts of the website to aid this from Forums to an online Garage to Classifieds to even a Document Download Repository. You can find links to these in our navigation above based on what each section helps with (discussion, local events, learning, etc...).

    We invite you to contribute, find help or just view some of our member's amazing cars! Don't forget, we also have great contests from time to time (like our Pontiac of the Month and yearly calendar contest) and our Pontiac This OR That, a fun game where you choose the best of two randomly selected Pontiacs from our online garage.

    We look forward to seeing you around!

  • 0
Sign in to follow this  
bast1981

Security light comes on

Question

Hi,

I don't know if it's a temperature thing. The car always starts fine but sometime while driving the security light will comes on. It does not affect the car. When i turn off the car and restart the car the security light is off. Sometime the security light will comes on while the car is on idle like this morning.  We had freezing rain last night. I had to let the car run on idle with the heater on to defross my car windows. The security light came on. I hope i don't have to remplace the starter as i just had my keys serviced on the recall.

Another thing i don't know if you can see in  the pic. I had to let the car on idle with the heater on but the car temperature was raising fast. The car was not overheating but the gauge was almost in the middle. I remplaced the water pump,thermorstat and intake mainfold gasket already. There seems to be no coolant leak.

 

Thant you for answering my concerns about my car. English is not my mother tongue. If you are unsure about what i meant to say just ask.

IMG_0277.JPG

IMG_0276.JPG

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

It is probably the chip on the passkey. Try using another key or you might have to replace the key switch

 

Share this post


Link to post
Share on other sites

Tired of these Ads? Register Today!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Tired of these Ads? Purchase Enhanced Membership today to remove them!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.