Jump to content
Forums Gone... but not forgotten!
Pontiac of the Month

Shakercars's 1972 Trans Am

2019 August
of the Month

  • Welcome!

    Welcome to Forever Pontiac, full of great ideas for Pontiac performance, maintenance, or for peer-to-peer assistance from Professional and DIY mechanics. Also, compete in our Pontiac monthly competitions. Please register if you'd like to take part.

Sign in to follow this  
BAMBAMM

Bambamm's 2009 G6GT

Recommended Posts

Two new pictures, with the new tires. Maybe Jedi can see about using one of these pictures as a better signature photo???

2010-10-20_07-59-22_973.jpg

This one is my Favorite!

2010-10-20_07-59-45_428.jpg

Share this post


Link to post
Share on other sites

Tired of these Ads? Register Today!

nice pic yea I think I can work with that one. :dancingpontiac:

Share this post


Link to post
Share on other sites

I'm kind of thinking out loud here, so ignore me if you want... :dancingpontiac:

I think it'd look incredible if the wheels were black (Or another dark colour) and some small spacers were added. It already looks great with the new bumper, but in my eyes that'd really finish it off.

Share this post


Link to post
Share on other sites

Bammer you should get black headlights next.

Share this post


Link to post
Share on other sites

Not at this time, I'm not planning on making any changes to the wheels. I've got bills to be paid, and Thanksgiving Travels to get ready for.

Share this post


Link to post
Share on other sites

the wheels look bad ass the way they are!!!!

Share this post


Link to post
Share on other sites

the wheels look bad ass the way they are!!!!

:cheers:

IMO they look perfect. Makes me really wished I had GTP rims :bacon:

Share this post


Link to post
Share on other sites

Wow, I've been off for awhile, you sure have moved up in class BamBamm!!! Looks great, I might have some AIT side skirts I could sell ya, wish I known earlier, would have brought them to Cali when I came up a few weeks ago...

Share this post


Link to post
Share on other sites

Wow, I've been off for awhile, you sure have moved up in class BamBamm!!! Looks great, I might have some AIT side skirts I could sell ya, wish I known earlier, would have brought them to Cali when I came up a few weeks ago...

Thank ya, thank ya! Yeah, Nothing in the future for replacing the wheels, AT ALL! Why fix it, if it isn't broken!

Might have been a nice touch, Dan, however, it's all good Baybee Bay bayy! Thanks and Happy Monday!

ugh, burfday weekend drained me completely!

Didn't want to get up this morning.

Share this post


Link to post
Share on other sites

Car looks great, I love the way the g6 looks lowered

Share this post


Link to post
Share on other sites

1/2/11 approximately 11pm - Here's the meat and potato's. Reverse, it goes just fine, 1 gear, right. Change from R to D and it hits the trans HARD, you feel it lock into place. Start slow Accelleration to the first shift point and all hell breaks loose. TC light flutters, Security Light(padlock/car icon thing) stays lit and the speedometer is going every which way, but properly. Car doesn't want to start, but then all of a sudden it does. I don't know what is going on, but I've got a call into the dealership, I bought it from 4 -8 months ago, and see from there. I think I might disconnect the positive and negative from the battery, and let it sit for a few hours, see if that resets the car?

Share this post


Link to post
Share on other sites
:(:(:(

Share this post


Link to post
Share on other sites

rut row :(

Hopefully that will fix it :(

Share this post


Link to post
Share on other sites

omg! dude im sorry.

Share this post


Link to post
Share on other sites

Hrmmmmm...shot in the dark, but check to see if all the intake sensors are connected properly: IAT, MAF, MAP, TPS, IACV and all the vacuum lines.

Last year, I had a transmission scare, that only turned out to be a disconnected IAT sensor.

Yes, that tiny IAT sensor made the PCM freak out, and amp up the trans pressure so high, it SLAMMED into every gear. Turns out, with some diagnostics, with that sensor disconnected, the PCM thought the intake temp was -20*F. :(

Just some food for thought, Bam. GM PCM's can act awfully funny with sensors gone awry.

Share this post


Link to post
Share on other sites

Repaired and running again. I'm not going to show the repair, till it's 100% done and installed by myself. Not covered under warranty, but we didn't take it to the dealer, we found the sparks of the ground wire, which comes directly from the battery, during the early evening last night. Yep, ground wire directly from the battery to the engine clipped itself and sheared itself. Repaired it from the ghetto fabulous club of repairs. It's running like a champ now! the part I need for repair, GM Part #$20925642

i'm also bringing home some wires from the old grounding kit and using them tonight, too.

2011-01-05_18-45-57_787.jpg

2011-01-05_18-45-32_987.jpg

2011-01-05_18-45-12_597.jpg

2011-01-05_18-45-45_868.jpg

Gosh darn ground wires. I've gotta keep an eye on the ground wire right next to the one that broke, too, see how it's bent fairly well, it might be next, but at least I've got something to keep my eye on.

Share this post


Link to post
Share on other sites

Good you found the issue!

Share this post


Link to post
Share on other sites

a wire? wow. good to know you found it and fixed it.

Share this post


Link to post
Share on other sites
:rofl: glad shes ok :lol2:

Share this post


Link to post
Share on other sites

glad u found the problem

Share this post


Link to post
Share on other sites

w00o0oT!!

Share this post


Link to post
Share on other sites

HA this happened to my G6, it wasn't the same wire but when mine died it was a ground that had withered away.

Glad you found and fixed the problem! :D

Share this post


Link to post
Share on other sites

Thanks Mark, Hope you're doing well!

Washed and got new pictures up, lost my last email for the droid x and picasa, along with Youtube were all linked to that, so here are new up to day pictures.............Not bad pictures for a Camera Phone, HUH?

2011-02-11_14-38-01_468.jpg

2011-02-11_14-37-57_417.jpg

2011-02-11_14-37-34_396.jpg

2011-02-11_14-37-15_843.jpg

2011-02-11_14-37-08_843.jpg

2011-02-11_14-36-54_950.jpg

2011-02-11_14-36-22_218.jpg

2011-02-11_14-36-07_132.jpg

2011-02-11_14-35-58_314.jpg

2011-02-11_14-35-42_341.jpg

2011-02-11_14-35-16_408.jpg

2011-02-11_14-35-03_743.jpg

2011-02-11_14-38-23_242.jpg

2011-02-11_14-38-59_844.jpg

2011-02-11_14-38-43_143.jpg

AND THERE YOU HAVE IT, New Pictures in a Clean G6GT, 50,600 miles. I've had it less than a year, I got it with 26,700 on it. Some might say I drive alot, sure do, but I drive with a smile as wide as the Missouri River.

Bambamm!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Tired of these Ads? Purchase Enhanced Membership today to remove them!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.