Jump to content
Forums Gone... but not forgotten!
Pontiac of the Month

Shakercars's 1972 Trans Am

2019 August
of the Month

Markus

New Members
  • Content Count

    6
  • Avg. Content Per Day

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Markus

  • Rank
    Fresh Meat

Forever Pontiac

  • Gender
    Male
  • Year
    1979
  • Car
    Grand Lemans
  • Engine
    4.9
  • Color
    Blue

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Frosty, the rear doors dont have window mechanisms. I dont know if you could get the cars with window mechanisms in the rear doors. There is just a small "smoking window". I thought about making some mechanisms fit in the doors, but it would be alot easier of there were some doors with it from factory. Do you know if the Chevys, Olds or Buicks came with mechanims in the rear doors?
  2. Greetings! I have a 1979 Grand Lemans wagon, and the rear doors dont have windows that you can roll down. It would be nice to be able to roll the windows down on hot days. Is there any doors from other models that fit this car? Cheers
  3. You can kinda see it here. In the car, which is the trans from the 81. The shifter just slides through the gear. While its supposed to be "notches" as on the trans i have in the garage, which is the original trans from the car (79)
  4. I am from norway, and im not sure if the translator works that well 😛 i could try to make a video and upload it to youtube and post the link here. It might be easier to show what is happening. I will try to do that tomorrow.
  5. Thanks for your reply Frosty! It does not have overdrive so i guess its not the Th200-4r. And its not that it shifts differently, it feels like something is not right with the shiftshaft. But as i said im new to Pontiacs. Its kinda hard to explain, especially since english isnt my native language 😂
  6. Hello! New to the forum, just bought my first Pontiac a couple of months ago. The car is a 1979 Grand Lemans station wagon 4.9, automatic. (think its a th200) I bought the car with a bad reverse gear, so i picked up a 1981 parts car for it. The transmission in the 1981 seemed like it worked fine, however the shiftselector on the transmission doesn't ''click'' when i try to put it in gear, it just kinda slides smoothly up and down. it goes in gear, but it's kinda annoying to not be able to ''lock'' it in gear. Anyone seen this before? Or have any suggestions? Thanks in advance!
Tired of these Ads? Purchase Enhanced Membership today to remove them!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.