Jump to content
Forums Gone... but not forgotten!

Tired of these Ads? Register Today!

Pontiac of the Month

gscherer78ta's 1978 Trans Am

2019 February
of the Month

Lynn5907

Plus Members
  • Content Count

    65
  • Avg. Content Per Day

    0
  • Joined

  • Last visited

  • Days Won

    2

Lynn5907 last won the day on December 4 2018

Lynn5907 had the most liked content!

Community Reputation

7 Neutral

About Lynn5907

  • Rank
    Learning to Fly

Profile Information

  • Location
    Greensboro
  • Interests
    Jack of all trades

Forever Pontiac

  • Name
    Chris
  • Gender
    Male
  • Year
    2000
  • Car
    Grand am
  • Trim
    Se
  • Engine
    2.4 twin cam
  • Style
    Sedan
  • Color
    White

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yes at 72 n up there is a deep bass noise that sounds like a hub when str8. I did say both wheels where in the air???? I check bearing by hand and it did seem to have play. Idk two lane other then this. There might be a small flat spot but I can feel it in car. The low track light pops on when turn sitting still
  2. Put the car up in the air and put her in drive lol. Funny thing is one tire spun and other didnt. It cool to see I differential in action. ( wish it was limited slip) . But to the point found the bearing. It wobbles. Not side to side but rather up and down. How you all figure that is?
  3. I an thinking one of the front wheel bearings however I'm having trouble find it. Symptoms are when sitting still turning the wheels the low traction light comes on. No other lights ie ABS. I know the normal things to check. The plug on the speed sensors. The bearings seem fine I don't hear the humming or tire noises at speed. If I Jack car up there is no play any direction nor do I feel any grabbing feeling or drying out sounds in the wheel hub. Any other way to check them
  4. Happy new year u all. Thanks for all the help and ideas. You all are great .. Forever Pontiac forever. Had to go there hahaha
  5. Would iridium's be better in my case .... frosty got a question. Does it really hurt to over gap a plug? I miss read the book and it said .05 I set them for .06 I reset the plugs gap from .06 to .05 and removed anti-seize from nickle plated plugs .. then was like what the hell and actually read the dielectric grease packet (n this is why u should read all manuals) turns out it is an insulator and not a conductor ... cleaned up that mess and the difference in gas mileage is crazy. I do think this is why I though the old plugs where bad to start with. Damn dielectric grease on contact points
  6. The book in the car said platinum plugs and then I go for cheapest cuz I'm poor 😥 lol. I was wondering if they where getting a little to hot myself. I changed them cuz I just change plugs like ever 30k ish
  7. Hello, nice car btw. Like frost said what have u done to it
  8. Got some NGK spark plugs that ran well for about 35,000 miles or so. When I installed them I put new boots on (GAs spark plug wire set) with dielectric grease. The plugs came out very dry so I put anti-seize on the new ones and worked it in also dielectric grease on them as well. Here r some pics of old ones. Any advise about this?
  9. If by make sure to replace intake manifold gasket they get leaks often if ur getting a milkshake
  10. Or is it perfectly normal sounding engine for the miles and I might have a little PTSD from cars leaving me on the side of the road. Witch btw 2 of 4 where Ford Tauruses, one was a Mazda 323 I burned up clutch and last was a 1995 Grand am 2.3 ouad 4 witch had problems lots witch showed it's colors after I redlined it at like 99mph maybe faster and caused rod knock. The oil light would flicker at idle on the way home. (This story is the car to the grave) witch was 80 to 90 miles ... It was horrible loud it finally locked up 3 miles from home. It wouldn't even turn over. O and mind the water pump also when out on the way and stopped by two creeks to fill up radiator lol. The oil was changed two days before and was dark gray when it died. Opened oil filter and found no shavings or specks of metal that I could see. There was a fair amount of dirt however so yeah. That o2 was the upstream one changed it two month ago w downstream
  11. Found a good reason the rear left tire was messing up. Wheel hub/bearing was cockeyed and also bearing itself was wearing and drying out. The tire on RL would always look like locked up the breaks on the inside at just one spot and the rest was fine. So I guess it wobbled in motion. The hub had very little play when i changed it. Thank you all for your help and input. More to follow, over and out!
  12. So here we go again. Lol 2000 Pontiac Grand am 2.4l 243,xxx miles. So as we know the car sat for a wile it was run for a wile with 2 cyls working and two getting fuel. Possible cylinder walls washed and over heated. I think we have piston slap got a few vids of before and after oil change. First vid is old oil second is engine after third is before oil change. If you can hear the second video you can hear the sound well it is under the lifter tick sounds ... Can also see the glitter in the oil pan I think ?!?!?!?! ...... thanks you-all for the input and help. The whirling nosie is the alt btw 20181207_004144.mp4 20181207_003940.mp4 20181206_142218.mp4
  13. Now I'm hearing a hollowed muffled almost bell like sound. It sounds the same cold or hot. When I first started the car in the morning I don't hear no chatter or anything. I'll try to get a vid of the sound.
  14. My grand am uses a door flap with electric motor ( temp selector ) make sure that is in working order to
Tired of these Ads? Purchase Enhanced Membership today to remove them!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.